Bad Eg Productions

We make funny videos!
 
Bad EgBad Eg  HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
Top posters
bangde92 (161)
 
AdminJosh (121)
 
Airster130 (77)
 
EcoEclipse (66)
 
Techie_2010 (32)
 
Jake (28)
 
aflea34 (23)
 
dolry (20)
 
Ode2absurdity (19)
 
aobama52 (9)
 

Share | 
 

 The Windows Thread

Go down 
AuthorMessage
itsbradlulzwut



Posts : 2
Join date : 2008-10-15
Age : 24

PostSubject: The Windows Thread   Wed Oct 15, 2008 2:26 pm

ok since there is a mac thread, ill start a windows threaad

i have windows XP
and i kinda have a question,,,
im not sure if its my computer, my internet signal, or what...
but sometimes when im on youtube i keep getting a bad signal request thing pop up, and it wont let me on...
is this common for windows? Question Question Mad
Back to top Go down
View user profile http://www.myspace.com/bradleysvids
aflea34

avatar

Posts : 23
Join date : 2008-10-14
Location : 20 yards were you just DIED!

PostSubject: Re: The Windows Thread   Wed Oct 15, 2008 2:28 pm

It's common for all computers really, but the reason is most likely your connection. When you're playing a game does it have a lot of lag?
Back to top Go down
View user profile
aflea34

avatar

Posts : 23
Join date : 2008-10-14
Location : 20 yards were you just DIED!

PostSubject: Re: The Windows Thread   Wed Oct 15, 2008 2:31 pm

join the chat, we'll talk about it there.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: The Windows Thread   

Back to top Go down
 
The Windows Thread
Back to top 
Page 1 of 1
 Similar topics
-
» A Miyu Thread
» Thread Basting or Safety Pins?
» My Z71 Tahoe thread...build thread...um, "having a truck and not doing anything" thread..I dunno.
» The Official Sailor Moon Picture Request Thread
» The Vocaloid Thread!

Permissions in this forum:You cannot reply to topics in this forum
Bad Eg Productions :: Technical :: Computers-
Jump to: